[Wlug] Wlug Digest, Vol 63, Issue 16

Karl Lind electrolind at gmail.com
Thu Jan 29 13:01:52 EST 2009


As OpenOffice 3.0 is a DIFERENT branch from 2.4, the quickest way is to
download and install 3.0. It is made to run in parallel and to allow you the
chance to migrate anything that the install may have forgotten.All the data
that is in your home directory will still be there and during the install
you will have the option to use your old settings.

Karl Lind

On Thu, Jan 29, 2009 at 12:00 PM, <wlug-request at mail.wlug.org> wrote:

> Send Wlug mailing list submissions to
>        wlug at mail.wlug.org
>
> To subscribe or unsubscribe via the World Wide Web, visit
>        http://mail.wlug.org/mailman/listinfo/wlug
> or, via email, send a message with subject or body 'help' to
>        wlug-request at mail.wlug.org
>
> You can reach the person managing the list at
>        wlug-owner at mail.wlug.org
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Wlug digest..."
>
>
> Today's Topics:
>
>   1. Re: problem upgrading openoffice.org to version 3.0
>      (Gregory Avedissian)
>   2. Re: problem upgrading openoffice.org to version 3.0 (James Gray)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Thu, 29 Jan 2009 08:18:17 -0500
> From: Gregory Avedissian <avedis.g at verizon.net>
> Subject: Re: [Wlug] problem upgrading openoffice.org to version 3.0
> To: Worcester Linux Users Group <wlug at mail.wlug.org>
> Message-ID: <4981AC99.20403 at verizon.net>
> Content-Type: text/plain; charset=ISO-8859-1
>
>
>
> Andrew Perry wrote:
>
> > [THE PROBLEM:]
> >
> >   Unfortunately, I am at my wit's end to upgrade OpenOffice from 2.4.1 to
> version 3 - which I need to open .docx and .xlsx files that my students at
> Springfield College constantly send me.
>
> If these are class assignments that they're giving you, can't you specify
>  which file formats they use?
>
> Greg
>
>
> ------------------------------
>
> Message: 2
> Date: Thu, 29 Jan 2009 10:22:16 -0500
> From: James Gray <jamespgray at gmail.com>
> Subject: Re: [Wlug] problem upgrading openoffice.org to version 3.0
> To: Worcester Linux Users Group <wlug at mail.wlug.org>
> Message-ID:
>        <1a6cab400901290722j306e156fp9033dc53e717fe22 at mail.gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1
>
> There has been talk about getting ppa's signed, but you'll still need
> to trust the signer.  But that is always a problem with Free Software,
> or anything else for that matter.
>
> On Thu, Jan 29, 2009 at 3:31 AM, randy cole <randyokc at gmail.com> wrote:
> > Hi Andy,
> >
> > I am reluctant to add unofficial repositories, not wanting to "pollute"
> my
> > "pure" installation.
> >
> > More important question, how do you decide what repositories to trust?  I
> > thought I read something about launchpad apps being unsigned too...
> >
> > So, I downloaded the official package. (source tarball? I think?)  No
> > integration, grr!  Worse, when I bring up my resume the indent &
> pagination
> > was off.  That was a dealbreaker, so oo 2.4 for now on Linux.  And I
> don't
> > see much difference.
> >
> > Randy
> > randyokc at gmail dot com
> >
> > Andy Stewart wrote:
> >
> > -----BEGIN PGP SIGNED MESSAGE-----
> > Hash: SHA1
> >
> > James Gray wrote:
> >
> >
> > This should do the trick for Open Office 3 in 8.04 (code named Hardy
> Haron):
> >
> > deb http://ppa.launchpad.net/openoffice-pkgs/ppa/ubuntu hardy main
> >
> > Do you know how to add this repository in synaptic?  Otherwise you can
> > look here:
> >
> >
> http://news.softpedia.com/news/How-To-Install-OpenOffice-org-3-0-in-Ubuntu-8-10-96449.shtml
> >
> > *HOWEVER* in this example the deb line is for a different release then
> > what you have so you need to use the line I provided above instead.
> >
> > Good luck and let us know how it goes,
> >
> > ~James
> >
> >
> > HI Andrew,
> >
> > I'm not sure if it was clear, but the line that James suggested in his
> > response needs to be added to the /etc/apt/sources.list file, if I'm not
> > mistaken.  You are telling the Ubuntu packaging system (apt) where to
> > find the OpenOffice software package.  There's probably a way to add
> > this repository via the GUI as well.
> >
> > After you edit the /etc/apt/sources.list file, you need to update your
> > package lists, and then if all works correctly, you should be able to
> > install Open Office 3.mumble.
> >
> > Let us know how it goes, and then we'll know which blanks to fill in to
> > help you further.  Good luck!
> >
> > Later,
> >
> > Andy
> >
> >
> > - --
> > Andy Stewart, Founder
> > Worcester Linux Users' Group (http://www.wlug.org)
> > Chelmsford Linux Meetup Group (http://linux.meetup.com/393)
> > Amateur Radio:  KB1OIQ
> > -----BEGIN PGP SIGNATURE-----
> > Version: GnuPG v1.4.2 (GNU/Linux)
> > Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org
> >
> > iD8DBQFJf+94Hl0iXDssISsRAo9pAJ93oZbVjnrPTZXi2OUEzsR4VNxU8gCfaOC/
> > 4e1anUU1SiSPT/TFgFk6gns=
> > =KnSY
> > -----END PGP SIGNATURE-----
> > _______________________________________________
> > Wlug mailing list
> > Wlug at mail.wlug.org
> > http://mail.wlug.org/mailman/listinfo/wlug
> >
> >
> > _______________________________________________
> > Wlug mailing list
> > Wlug at mail.wlug.org
> > http://mail.wlug.org/mailman/listinfo/wlug
> >
> >
>
>
> ------------------------------
>
> _______________________________________________
> Wlug mailing list
> Wlug at mail.wlug.org
> http://mail.wlug.org/mailman/listinfo/wlug
>
>
> End of Wlug Digest, Vol 63, Issue 16
> ************************************
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.wlug.org/pipermail/wlug/attachments/20090129/42fa6b3d/attachment.html 


More information about the Wlug mailing list