[Wlug] Problem with a HP Laser Jet printer.

Chuck Anderson cra at WPI.EDU
Wed Jan 28 14:15:56 EST 2009


On Wed, Jan 28, 2009 at 01:52:56PM -0500, Ken Jones wrote:
> Sounds like my Linux package 2.6.16-1.2115_FC4 is old and out-of-date.
> Time to get foo2zjs.

That package is from Fedora 4.  Fedora is up to version 10 now.  
Anything older than Fedora 9 is out-of-date, since they only support 
the current version and the previous version.


More information about the Wlug mailing list