[Wlug] A second Aurora - SPARC question....

William Smith smithadmin at gmail.com
Mon Dec 22 10:55:08 EST 2008


I have an Ultra 60 that needs a home.  I have Aurora on it, though
it's an old version.  The system has been in storage for two years, at
least.

If anyone is interested, there's the system, the monitor, mouse, and
keyboard up for grabs.  I can probably make the January meeting.

...Bill


On Mon, Dec 22, 2008 at 10:27 AM, Adam Gomes <adam at unixgeek.net> wrote:
>
> The output of the previously suggested diagnostics would be helpful, though it
> does sounds like the ethernet card is cooked (but let's keep our fingers
> crossed). In the meantime, can you please refresh my memory ... Does the
> Ultra 1 use the older sbus for cards, or is a PCI based machine? I may have
> an sbus ethernet card laying around.
>
> On Sunday 21 December 2008 18:58:01 Ken Jones wrote:
>> Oops!
>>
>> I just looked inside my ULTRA SPARC ONE.  The ethernet I/O appears to be
>> embedded in the big mother board.  That is not good if I am correct.
>>
>> Any suggestions??
>>
>> Ken Jones
>>   ----- Original Message -----
>>   From: Ken Jones
>>   To: wlug at mail.wlug.org
>>   Sent: Sunday, December 21, 2008 6:31 PM
>>   Subject: Aurora - SPARC question....
>>
>>
>>   Folks,
>>
>>   I've not been WLUG active for a year or more.   Back then the half of my
>> 111 gig PC disc which was dual booted with FEDORA developed a permanent
>> error.  The other half's  XP installation has been OKAY.  I have learned to
>> us WINDOWS.
>>
>>   Meanwhile my SUN ULTRA running as an Aurora SPARC SAMBA file server since
>> 1993 has been chugging along just fine.
>>
>>   I live in Fitchburg.  We have been without power for nine days.  110
>> volts came up yesterday evening.  Much to my chegrin my SUN was unhappy.  I
>> used a rescueCD to boot.  All came back except my ethernet card.  It would
>> not start.  The little light at the far end on the IP cord does not glow...
>>
>>   ---------
>>   /etc/rc.d/init.d/network restart
>>
>>   says,  "Bringing up interface eth0:  Determining IP information for eth0
>> ... failed. [FAILED]"
>>
>>   The card is claimed to be a 'sunlance' card.
>>
>>   Any ideas?  Is the card fried do you think?
>>
>>   I have a second SPARC machine.  It's ethernet was working last time it
>> was powered.  Must I swap?
>>
>>   Ken Jones
>
>
>
> --
> Adam Gomes
> adam at unixgeek.net
> Public Key @
> http://www.thatguygomer.com/pubkey.txt
>
> _______________________________________________
> Wlug mailing list
> Wlug at mail.wlug.org
> http://mail.wlug.org/mailman/listinfo/wlug
>
>


More information about the Wlug mailing list