[Wlug] Aurora - SPARC question....

Mike Leo mleo963 at yahoo.com
Sun Dec 21 20:58:30 EST 2008


i have a Sun Ultra 30 i haven't used in a few years that got a little wet during this past storm.

If you could use it to fix yours, you are welcome to it (free as in pizza), but you'll have to come get it after this week as I'm going to Texas until Friday.

Let me know if you're interested and I'll see if my mom-in-law (who is staying here while I am gone) can arrange for you to come get it if you can't wait.




________________________________
From: Ken Jones <kjones at ziplink.net>
To: wlug at mail.wlug.org
Sent: Sunday, December 21, 2008 6:31:40 PM
Subject: [Wlug] Aurora - SPARC question....

 
Folks,
 
I've not been WLUG active for a year or 
more.   Back then the half of my 111 gig PC disc which was dual 
booted with FEDORA developed a permanent error.  The other 
half's  XP installation has been OKAY.  I have learned to us 
WINDOWS.
 
Meanwhile my SUN ULTRA running as an Aurora 
SPARC SAMBA file server since 1993 has been chugging along just 
fine.
 
I live in Fitchburg.  We have been without 
power for nine days.  110 volts came up yesterday evening.  Much to my 
chegrin my SUN was unhappy.  I used a rescueCD to boot.  All came back 
except my ethernet card.  It would not start.  The little light at the 
far end on the IP cord does not glow...
 
---------
/etc/rc.d/init.d/network restart
 
says,  "Bringing up interface eth0:  
Determining IP information for eth0 ... failed.
           
[FAILED]"
 
The card is claimed to be a 'sunlance' 
card.
 
Any ideas?  Is the card fried do you 
think?
 
I have a second SPARC machine.  It's ethernet 
was working last time it was powered.  Must I swap?
 
Ken Jones
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.wlug.org/pipermail/wlug/attachments/20081221/9e276cf9/attachment.html 


More information about the Wlug mailing list