[Wlug] Local service/repair recommendations

Jeff Kinz jkinz at kinz.org
Thu Sep 16 21:31:56 EDT 2004


On Thu, Sep 16, 2004 at 05:30:21PM -0400, track at trackspace.com wrote:
> Thank you for all that responded.  I'll try to summarize the answers to
> all the follow-up questions in one reply.
> 
> When I turn the power on, nothing happens except a red LED on the
> motherboard lights up.  The CPU fan doesn't spin, the computer doesn't
> beep - nothing (so no beeps or POST codes).  The weird thing is that when
> I turn the power switch off, the LED stays lit for another 5-6 seconds. 
> I'm not sure if that means anything though...

Do the power supply fans spin?

the Abit NF7 with  MB LEDs has two power LEDs - the red one, when lit,
indicates standby by power.  The green one, when lit, indicates the
machine is powered up.

You seem be stuck in standby mode.  Try the front panel power switch a
few times. (Count to 10 between each try, see if green MB LED turns on)

If that doesn't work, try "aggressively" using the front panel switch.
Sometimes the front panel switch start to fail and they have a hard time 
turning on the signal that tells the system to power up.

These types of power switches are called "soft switches".  used to use
them at Apollo in the early 1980's.  When they went bad, there was no
way to turn a machine off. (or on).

Have you tried clearing the CMOS?



> 
> In case it matters, the mobo is an Abit NF7 with a single DIMM of 512MB
> RAM (Crucial), an AMD Athlon 2400+ processor, an ATI Radeon 9600XT video
> card and it's powered by a 400W power supply.  I bought all the parts from
> New Egg about 7 months ago, put it together and haven't had a single
> problem save for this.
> 
> I've tried running it bare bones and moving the DIMM into a different
> slot.  I have a spare computer, but the connector from the power supply
> doesn't seem to have the same plug as the one on my board.  I don't have
> any extra RAM or a processor to try swapping things out with
> unfortunately.
> 
> I've tried Googling the symptoms and the red LED on the mobo to no avail. 
> It seems the only mention of the red LED problem was answered with the
> typical "check your connections, the mobo's fried, etc..." - no real
> diagnostics.
> 
> I stopped in at a computer shop on 122A in Holden this afternoon and was
> quoted a $35 "bench fee" for taking a look at it and $75/hr to do any
> work.  Like I said before, all the parts are still under warranty through
> New Egg and I'd happily send them back but I need to figure out what's not
> working.
> 
> And I realize this is a Linux list and this is kind of off-topic.  That
> being said, you folks are pretty bright and knowledgable so I figured I'd
> throw this out there.  I do appreciate all the suggestions/comments so
> far.
> 
> Thanks,
> Track
> _______________________________________________
> Wlug mailing list
> Wlug at mail.wlug.org
> http://mail.wlug.org/mailman/listinfo/wlug
> 

-- 
Linux/Open Source.  Now all your base belongs to you, for free.
============================================================
Idealism:  "Realism applied over a longer time period"

Jeff Kinz, Emergent Research, Hudson, MA.


More information about the Wlug mailing list