[Wlug] kernel saga continues

Gregory Avedissian avedis@rcn.com
Mon, 23 Dec 2002 12:19:08 -0500


Someone must have been sending me telepathic messages. I finally thought 
to check sax --help, and I was able to get it to run using switches for 
hsync, vsync, and X-server, and it worked. In fact, I think the screen 
looks better than it did before.

Xfree 4.0 doesn't appear to be on the 7.2 disks. There's a 4.0 glx 
driver, and there's glx-devel package, but no basic package. Anyway, 
it's working. Thanks.

Greg

avedis@rcn.com wrote:
> Hi Andy,
> 
> Here's my hardware:
> 1.2GHz Athlon on a Spacewalker AK12A motherboard
> ELSA GLoria-L vid card (16MB), which has S3virge chip with Glint 
> 500TX, and uses the 3DLabs driver. 
> 
> At some point last year, I thought I installed XFree 4.1 and got the 
> 3DLabs driver. That's what my notes say. But 3.3.6 was running. If 
> I can install 4.0 from the disks, I'll try it.  Every time I've run sax, 
> most of it runs off-screen, and I can't use it. That might be where I 
> screwed up yesterday, by hitting Enter when I shouldn't have.
> 
> Thanks,
> Greg
> 
> 
> 
> On 22 Dec 2002, at 22:34, Andy Stewart wrote:
> 
> 
>>HI Greg,
>>
>>On SuSE, they supply version 3.3.6 and 4.0.x of XFree86.  Most of the time, 
>>you want to run version 4.0, but if you have "vintage" video hardware, you're 
>>better off with version 3.3.6 in my opinion.
>>
>>To configure XFree86 on SuSE, you should be running sax (for XFree86 version 
>>3.3.6) or sax2 (for XFree86 version 4.0).
>>
>>If you look at your log (below), you'll note that for some reason, you're 
>>running XFreee86 version 3.3.6.  Just what do you have for video hardware?
>>
>>I've found on SuSE that you're generally better off if you let YaST do the 
>>"dirty work" for you.
>>
>>Later,
>>
>>Andy
>>
>>
>>
>>
>>On Sunday 22 December 2002 6:36 pm, avedis@rcn.com wrote:
>>
>>>Here's the error message I get when I try to run startx:
>>>
>>>XFree86 Version 3.3.6 / X Window System
>>>(protocol Version 11, revision 0, vendor release 6300)
>>>Release Date: January 8 2000
>>>	If the server is older than 6-12 months, or if your card is newer
>>>	than the above date, look for a newer version before reporting
>>>	problems.  (see http://www.XFree86.Org/FAQ)
>>>Operating System: Linux 2.4.4-64GB-SMP i686 [ELF] SuSE
>>>Configured drivers:
>>>  GLINT: accelerated server for 3DLabs GLINT graphics adapters
>>>(Patchlevel 0)
>>>(using VT number 7)
>>>
>>>XF86Config: /etc/XF86Config
>>>(**) stands for supplied, (--) stands for probed/default values
>>>(--) no ModulePath specified using default: /usr/X11R6/lib/modules
>>>dbe: Unknown error loading module
>>>
>>>Config Error: /etc/XF86Config:48
>>
>>-- 
>>Andy Stewart, Founder
>>Worcester Linux Users' Group
>>Worcester, MA  USA
>>http://www.wlug.org
>>
>>
>>_______________________________________________
>>Wlug mailing list
>>Wlug@mail.wlug.org
>>http://mail.wlug.org/mailman/listinfo/wlug
>>
> 
> 
> 
> 
> _______________________________________________
> Wlug mailing list
> Wlug@mail.wlug.org
> http://mail.wlug.org/mailman/listinfo/wlug
> 
>