[Wlug] rpm problem

Marc Hughes mhughes@wpidalamar.com
Sat, 30 Jun 2001 07:26:46 -0400


Having a problem with RPM...

# rpm -qa |grep mozilla
mozilla-0.9.1-ximian.4
nautilus-mozilla-1.0.3-ximian.3
mozilla-0.9.1-ximian.4

# rpm -e mozilla-0.9.1
error: "mozilla-0.9.1" specifies multiple packages

# rpm -e mozilla-0.9.1-ximian.4
error: "mozilla-0.9.1-ximian.4" specifies multiple packages


Any ideas on how I can actually remove those two identical packages that 
somehow got installed?  (mozilla does not in fact work correctly)

Thanks,
-Marc